larpsr - Logging moderations – Incident details
Contact
Staff website
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Contact
Staff website
Get updates
All systems operational
Logging moderations
Resolved
Major outage
Started 27 days ago
Lasted about 6 hours
Affected
Moderation System
Major outage from 7:52 PM to 2:02 AM
Updates
Resolved
February 02, 2026 at 2:02 AM
Resolved
February 02, 2026 at 2:02 AM
This incident has been resolved.
Identified
February 01, 2026 at 7:52 PM
Identified
February 01, 2026 at 7:52 PM
We are continuing to work on a fix for this incident.