larpsr - Slow performance / Login issues. – Incident details
Contact
Staff website
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Contact
Staff website
Get updates
All systems operational
Slow performance / Login issues.
Resolved
Degraded performance
Started 3 months ago
Lasted about 14 hours
Affected
Staff Website
Degraded performance from 6:30 PM to 7:49 PM, Operational from 7:49 PM to 8:48 AM
Updates
Resolved
September 28, 2025 at 8:48 AM
Resolved
September 28, 2025 at 8:48 AM
This incident has been resolved.
Monitoring
September 27, 2025 at 7:49 PM
Monitoring
September 27, 2025 at 7:49 PM
We implemented a fix and are currently monitoring the result.
Identified
September 27, 2025 at 6:33 PM
Identified
September 27, 2025 at 6:33 PM
We are continuing to work on a fix for this incident.
Investigating
September 27, 2025 at 6:30 PM
Investigating
September 27, 2025 at 6:30 PM
We are currently investigating this incident.